<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.clarkedailynews.com/xmlrpc.php" />
    <title>Understanding electrosurgery and the equipment needed to perform it | Clarke Daily News</title>

		<!-- All in One SEO 4.0.17 -->
		<link rel="canonical" href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" />
		<meta property="og:site_name" content="Clarke Daily News | News Blog" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Understanding electrosurgery and the equipment needed to perform it | Clarke Daily News" />
		<meta property="og:url" content="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" />
		<meta property="article:published_time" content="2021-04-14T06:21:20Z" />
		<meta property="article:modified_time" content="2021-04-14T06:21:20Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.clarkedailynews.com" />
		<meta property="twitter:title" content="Understanding electrosurgery and the equipment needed to perform it | Clarke Daily News" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.clarkedailynews.com\/#website","url":"https:\/\/www.clarkedailynews.com\/","name":"Clarke Daily News","description":"News Blog","publisher":{"@id":"https:\/\/www.clarkedailynews.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.clarkedailynews.com\/#organization","name":"Clarke Daily News","url":"https:\/\/www.clarkedailynews.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.clarkedailynews.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.clarkedailynews.com\/#item","name":"Home","description":"News Blog","url":"https:\/\/www.clarkedailynews.com\/"}}]},{"@type":"Person","@id":"https:\/\/www.clarkedailynews.com\/author\/gp_admin#author","url":"https:\/\/www.clarkedailynews.com\/author\/gp_admin","name":"Emma Dylan","image":{"@type":"ImageObject","@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/e389715e021534265115f7663519b5c2?s=96&d=mm&r=g","width":"96","height":"96","caption":"Emma Dylan"}},{"@type":"WebPage","@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#webpage","url":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html","name":"Understanding electrosurgery and the equipment needed to perform it | Clarke Daily News","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.clarkedailynews.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#breadcrumblist"},"author":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#author","creator":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#author","image":{"@type":"ImageObject","@id":"https:\/\/www.clarkedailynews.com\/#mainImage","url":"https:\/\/www.clarkedailynews.com\/wp-content\/uploads\/2021\/04\/Understanding-electrosurgery.jpg","width":"798","height":"534"},"primaryImageOfPage":{"@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#mainImage"},"datePublished":"2021-04-14T06:21:20+00:00","dateModified":"2021-04-14T06:21:20+00:00"},{"@type":"Article","@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#article","name":"Understanding electrosurgery and the equipment needed to perform it | Clarke Daily News","headline":"Understanding electrosurgery and the equipment needed to perform it","author":{"@id":"https:\/\/www.clarkedailynews.com\/author\/gp_admin#author"},"publisher":{"@id":"https:\/\/www.clarkedailynews.com\/#organization"},"datePublished":"2021-04-14T06:21:20+00:00","dateModified":"2021-04-14T06:21:20+00:00","articleSection":"Health","mainEntityOfPage":{"@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#webpage"},"isPartOf":{"@id":"https:\/\/www.clarkedailynews.com\/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.clarkedailynews.com\/#articleImage","url":"https:\/\/www.clarkedailynews.com\/wp-content\/uploads\/2021\/04\/Understanding-electrosurgery.jpg","width":"798","height":"534"}}]}
		</script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery.jpg" /><link rel="icon" type="image/png" href="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Clarke Daily News &raquo; Feed" href="https://www.clarkedailynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Clarke Daily News &raquo; Comments Feed" href="https://www.clarkedailynews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clarkedailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clarkedailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.clarkedailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.clarkedailynews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.clarkedailynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.clarkedailynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.clarkedailynews.com/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.clarkedailynews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.clarkedailynews.com/wp-content/themes/Newspaper/includes/demos/fast/demo_style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.clarkedailynews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.clarkedailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.clarkedailynews.com/wp-json/wp/v2/posts/1274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clarkedailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clarkedailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.clarkedailynews.com/?p=1274' />
<link rel="alternate" type="application/json+oembed" href="https://www.clarkedailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clarkedailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html&#038;format=xml" />
<meta name="google-site-verification" content="9brfgU3wB7gdpCeBOJlxt2sxbpNONVE7_XgT3WBRHe4" />
<meta name="google-site-verification" content="fXvXmIy6JpI3L9xO6UdbkHtN1F1VvQ9FNl1Vj9mgTAo" />
<meta name="google-site-verification" content="1mL8lk6H1h07zkcoJ-u9H5wiBs1HfYhABFV6BejAhzg" />
<meta name="google-site-verification" content="r1Ly_KCNxhjwP3K3v-dXcz0g6op1Gm05bgagukhZ4HU" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cbaac3da4e","wpRestUrl":"https:\/\/www.clarkedailynews.com\/wp-json\/","permalinkStructure":"\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.clarkedailynews.com\/wp-admin\/","wpRestNonce":"cbaac3da4e","wpRestUrl":"https:\/\/www.clarkedailynews.com\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-1274 single-format-standard tdm-menu-active-style3 understanding-electrosurgery-and-the-equipment-needed-to-perform-it global-block-template-1 td-fast-news tdb_template_28 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-176"><a href="https://www.clarkedailynews.com/category/business">Business</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.clarkedailynews.com/category/education">Education</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.clarkedailynews.com/category/finance">Finance</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://www.clarkedailynews.com/category/health">Health</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://www.clarkedailynews.com/category/home">Home</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://www.clarkedailynews.com/category/tech">Tech</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://www.clarkedailynews.com/category/travel">Travel</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370"><a href="https://www.clarkedailynews.com/category/featured">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.clarkedailynews.com/category/automotive">Automotive</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.clarkedailynews.com/category/law">Law</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.clarkedailynews.com/category/real-estate">Real Estate</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.clarkedailynews.com/category/shopping">Shopping</a></li>
	<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="https://www.clarkedailynews.com/category/sports">Sports</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.clarkedailynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-menu-1" class="top-header-menu"><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-384"><a href="https://www.clarkedailynews.com/contact-us">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://www.clarkedailynews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.clarkedailynews.com/">
			<img class="td-retina-data" data-retina="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png" src="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.clarkedailynews.com/">
			<img class="td-retina-data" data-retina="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png" src="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png" alt=""/>
			<span class="td-visual-hidden">Clarke Daily News</span>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-176"><a href="https://www.clarkedailynews.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="https://www.clarkedailynews.com/category/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178"><a href="https://www.clarkedailynews.com/category/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-179"><a href="https://www.clarkedailynews.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180"><a href="https://www.clarkedailynews.com/category/home">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a href="https://www.clarkedailynews.com/category/tech">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="https://www.clarkedailynews.com/category/travel">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-370"><a href="https://www.clarkedailynews.com/category/featured">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://www.clarkedailynews.com/category/automotive">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181"><a href="https://www.clarkedailynews.com/category/law">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182"><a href="https://www.clarkedailynews.com/category/real-estate">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a href="https://www.clarkedailynews.com/category/shopping">Shopping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-861"><a href="https://www.clarkedailynews.com/category/sports">Sports</a></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="1274" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-28"
                    class="post-28 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_607d48bb8950f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_1_607d48bb89515_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_1_607d48bb89515_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_1_607d48bb89515_rand{
margin-top:20px !important;
margin-bottom:36px !important;
}

.td_uid_1_607d48bb89515_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_1_607d48bb89515_rand{
margin-bottom:20px !important;
}
}

</style><div class="vc_column td_uid_2_607d48bb89783_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_2_607d48bb89783_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_3_607d48bb89939_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_3_607d48bb89939" >
<style>

/* inline tdc_css att */

.td_uid_3_607d48bb89939_rand{
margin-bottom:18px !important;
}

</style>
<style>
/* custom css */
.td_uid_3_607d48bb89939_rand .tdb-bread-sep {
                    font-size: 10px;
                }
                
                .td_uid_3_607d48bb89939_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td-theme-wrap .td_uid_3_607d48bb89939_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.clarkedailynews.com/">Home</a></span> <i class="td-icon-romb-line tdb-bread-sep"></i> <span><a title="View all posts in Health" class="tdb-entry-crumb" href="https://www.clarkedailynews.com/category/health">Health</a></span> <i class="td-icon-romb-line tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Understanding electrosurgery and the equipment needed to perform it</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.clarkedailynews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.clarkedailynews.com/category/health",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Understanding electrosurgery and the equipment needed to perform it"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image td_uid_4_607d48bb89e9d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_607d48bb89e9d" >
<style>

/* inline tdc_css att */

.td_uid_4_607d48bb89e9d_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_4_607d48bb89e9d_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
                        background: url('https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
                    
                    
                    .td_uid_4_607d48bb89e9d_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));background: linear-gradient(180deg,rgba(0,0,0,0),rgba(0,0,0,0) 40%,rgba(0,0,0,0.6));
                    }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
                        padding-bottom: 500px;
                    }
}

/* phone */
@media (max-width: 767px){
.td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
                        background: url('https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery-696x466.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_4_607d48bb89e9d_rand .tdb-featured-image-bg {
                        padding-bottom: 300px;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_5_607d48bb8a239_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_full" >
<style scoped>

/* custom css */
.td_uid_5_607d48bb8a239_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_5_607d48bb8a239_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_5_607d48bb8a239_rand{
padding-right:30px !important;
padding-bottom:25px !important;
padding-left:30px !important;
}

.td_uid_5_607d48bb8a239_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_5_607d48bb8a239_rand{
padding-right:15px !important;
padding-bottom:10px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column_inner td_uid_6_607d48bb8a35f_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_6_607d48bb8a35f_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_7_607d48bb8a4f5_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_7_607d48bb8a4f5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_607d48bb8a4f5_rand{
margin-bottom:5px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_607d48bb8a4f5_rand .tdb-entry-category {
					padding: 4px 8px;
				}
                
				.td_uid_7_607d48bb8a4f5_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_7_607d48bb8a4f5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_7_607d48bb8a4f5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_7_607d48bb8a4f5_rand {
					text-align: left;
				}
				
				.td_uid_7_607d48bb8a4f5_rand .tdb-entry-category {
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.clarkedailynews.com/category/health" ><span class="tdb-cat-bg"></span>Health</a></div></div><div class="td_block_wrap tdb_title td_uid_8_607d48bb8a9ec_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_607d48bb8a9ec" >
<style>

/* inline tdc_css att */

.td_uid_8_607d48bb8a9ec_rand{
margin-bottom:0px !important;
padding-right:250px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_607d48bb8a9ec_rand{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_607d48bb8a9ec_rand{
padding-right:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_8_607d48bb8a9ec_rand{
padding-right:100px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_607d48bb8a9ec_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_8_607d48bb8a9ec_rand .tdb-title-text  {
					padding: 0px;
				}
				
				.td_uid_8_607d48bb8a9ec_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_8_607d48bb8a9ec_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_8_607d48bb8a9ec_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_8_607d48bb8a9ec_rand {
					text-align: left;
				}
				.td_uid_8_607d48bb8a9ec_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_607d48bb8a9ec_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:54px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_607d48bb8a9ec_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:48px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_607d48bb8a9ec_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_607d48bb8a9ec_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.6 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Understanding electrosurgery and the equipment needed to perform it</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div></div></div></div></div><div id="td_uid_5_607d48bb8aea7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_9_607d48bb8aeab_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_607d48bb8aeab_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_10_607d48bb8b002_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_10_607d48bb8b002_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_11_607d48bb8b1b0_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_11_607d48bb8b1b0" >
<style>

/* inline tdc_css att */

.td_uid_11_607d48bb8b1b0_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_11_607d48bb8b1b0_rand {
                    display: inline-block;
                }

                
                .td_uid_11_607d48bb8b1b0_rand .avatar {
                    width: 40px;
                    height: 40px;
                }
                
                .td_uid_11_607d48bb8b1b0_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_11_607d48bb8b1b0_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_11_607d48bb8b1b0_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_11_607d48bb8b1b0_rand .tdb-author-by {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
				
				.td_uid_11_607d48bb8b1b0_rand .tdb-author-name {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.clarkedailynews.com/author/gp_admin"><img alt='' src='https://secure.gravatar.com/avatar/e389715e021534265115f7663519b5c2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e389715e021534265115f7663519b5c2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a></div></div><div class="td_block_wrap tdb_single_date td_uid_12_607d48bb8b659_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_12_607d48bb8b659" >
<style>

/* inline tdc_css att */

.td_uid_12_607d48bb8b659_rand{
margin-bottom:2px !important;
margin-left:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_607d48bb8b659_rand{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_607d48bb8b659_rand {
                    display: inline-block;
                }
                
                .td_uid_12_607d48bb8b659_rand i {
                    font-size: 14px;
                }
                
                .td_uid_12_607d48bb8b659_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_12_607d48bb8b659_rand {
					font-family:Montserrat !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-14T06:21:20+00:00" >April 14, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count td_uid_13_607d48bb8b94a_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_13_607d48bb8b94a" >
<style>

/* inline tdc_css att */

.td_uid_13_607d48bb8b94a_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_607d48bb8b94a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_13_607d48bb8b94a_rand {
                    float: right;
                }
                
                .td_uid_13_607d48bb8b94a_rand {
                    display: inline-block;
                }                
                
                .td_uid_13_607d48bb8b94a_rand i {
                    font-size: 10px;
                }
                
                .td_uid_13_607d48bb8b94a_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_13_607d48bb8b94a_rand a {
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views td_uid_14_607d48bb8bc0e_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_14_607d48bb8bc0e" >
<style>

/* inline tdc_css att */

.td_uid_14_607d48bb8bc0e_rand{
margin-right:22px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_607d48bb8bc0e_rand{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_607d48bb8bc0e_rand {
                    display: inline-block;
                }
                
                .td_uid_14_607d48bb8bc0e_rand {
                    float: right;
                }
                
                
                .td_uid_14_607d48bb8bc0e_rand i {
                    font-size: 14px;
                }
                
                .td_uid_14_607d48bb8bc0e_rand i {
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-1274">97</span></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_607d48bb8be61_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_607d48bb8be61" >
<style>

/* inline tdc_css att */

.td_uid_15_607d48bb8be61_rand{
margin-top:20px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_607d48bb8be61_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_607d48bb8be61_rand{
margin-top:10px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_15_607d48bb8be61_rand .td-post-sharing,
				.td_uid_15_607d48bb8be61_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_15_607d48bb8be61" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it&url=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html&via=Clarke+Daily+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html&amp;media=https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery.jpg&description=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it %0A%0A https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_607d48bb8be61">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_607d48bb8c53e_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_16_607d48bb8c53e" >
<style>

/* inline tdc_css att */

.td_uid_16_607d48bb8c53e_rand{
margin-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_16_607d48bb8c53e_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_607d48bb8c53e_rand,
                .td_uid_16_607d48bb8c53e_rand p {
			        font-family:Montserrat !important;
		        }
				
				.td_uid_16_607d48bb8c53e_rand blockquote p {
			        font-size:42px !important;line-height:1.1 !important;font-weight:700 !important;text-transform:none !important;
		        }
				
				.td_uid_16_607d48bb8c53e_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_607d48bb8c53e_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_16_607d48bb8c53e_rand blockquote p {
			        font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;text-transform:none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p style="text-align: justify;">Nowadays, one of the key products a doctor’s office should have are electrosurgery tools. But before you decide on what types of equipment you need, it’s a good idea to get across their clinical benefits so that you can clearly explain their uses to patients.</p>
<p style="text-align: justify;"><strong>What type of equipment does electrosurgery use?</strong></p>
<p style="text-align: justify;">There are several types of <strong><a href="https://www.teammed.com.au/shop/medical_equipment/electro_surgery/">electrosurgery equipment</a></strong> that fall under two categories, which are electrosurgical units (ESU) or high frequency desiccators. ESUs are for the cutting and coagulation of tissue with monopolar or bipolar energy, and high frequency desiccators are used to perform desiccation, fulguration and coagulation.</p>
<p style="text-align: justify;"><strong>Some of these include:</strong></p>
<ul style="text-align: justify;">
<li><strong>Desiccators:</strong> this kind of electrosurgery equipment is used to perform desiccation, fulguration and coagulation.</li>
</ul>
<ul style="text-align: justify;">
<li><strong>Cauteries:</strong> these electrosurgery equipment products are lightweight, battery-operated utensils used for cauterisation procedures.</li>
</ul>
<ul style="text-align: justify;">
<li><strong>Hyfrecator Pen:</strong> these are important medical instruments used in electrosurgery on patients that are still conscious, usually in an office setting.</li>
</ul>
<p style="text-align: justify;">There are also a number of electrosurgery accessories available, such as Diathermy Plates, Button Switch Pencils With Edges, and Bipolar Adson Micro 0.5mm Forceps.</p>
<p style="text-align: justify;"><strong>How does electrosurgery work?</strong></p>
<p style="text-align: justify;">Electrosurgery has been used in therapeutic and <strong><a href="https://www.clarkedailynews.com/category/health">medicinal</a> </strong>procedures for many years, but there’s still a lot of stigma and misconceptions surrounding the use of electricity because of now-banned practices. However, despite that electrosurgery is actually an extremely effective medical approach in some cases. So, how exactly does it work? Without going into too much detail regarding currents, voltages, amps and watts, electrosurgery uses various equipment that harnesses the power of waveforms and the impact they can have on tissue.</p>
<p style="text-align: justify;"><strong>The impact of electrosurgery on tissue:</strong></p>
<p style="text-align: justify;">The effect on tissue comes from the heat produced either internally or externally. This is the result of the source of energy, which can include:</p>
<ul style="text-align: justify;">
<li><strong>Fulguration</strong> is characterised as the destruction of the superficial area of tissue, such as small growths. It is a non-contact coagulation during which the current arcs or jumps from the active electrode to the tissue, making contact with different points over a broad area. This generates a high, localised, instantaneous current density, but also a low average current density.</li>
</ul>
<ul style="text-align: justify;">
<li><strong>Coagulation</strong> refers to the process of transitioning a liquid into a solid (or semi-solid) state. In <strong><a href="https://en.wikipedia.org/wiki/Electrosurgery">electrosurgical</a></strong> use, tissue fluids will boil away, leaving proteins to become natured and forming a white coagulum. Cellular definition can be lost as the tissue structures fuse to form a mass with a hyalinised look.</li>
</ul>
<ul style="text-align: justify;">
<li><strong>Vaporisation </strong>is the cutting of tissue with electrical currents. The process utilises current density, such as a dampened current made to divide tissue and ‘vaporise’ the cells.</li>
</ul>
<ul style="text-align: justify;">
<li><strong>Desiccation i</strong>s generated by a low current and a relatively higher voltage. It’s designed to shrink cells and shrivel elongated nuclei, while also preserving the cellular detail. It does this due to the resultant loss of water from the cells.</li>
</ul>
</div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_607d48bb8d993_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_607d48bb8d993" >
<style>

/* inline tdc_css att */

.td_uid_18_607d48bb8d993_rand{
margin-top:20px !important;
margin-bottom:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_607d48bb8d993_rand{
margin-top:15px !important;
margin-bottom:40px !important;
}
}

</style><div id="td_uid_18_607d48bb8d993" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it&url=https%3A%2F%2Fwww.clarkedailynews.com%2Funderstanding-electrosurgery-and-the-equipment-needed-to-perform-it.html&via=Clarke+Daily+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html&amp;media=https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery.jpg&description=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Understanding+electrosurgery+and+the+equipment+needed+to+perform+it %0A%0A https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_607d48bb8d993">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_19_607d48bb8df9b_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_607d48bb8df9b" >
<style>

/* inline tdc_css att */

.td_uid_19_607d48bb8df9b_rand{
margin-bottom:60px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_607d48bb8df9b_rand{
margin-bottom:40px !important;
box-shadow:0 3px 20px rgba(0,0,0,0.15) !important;
}
}

</style>
<style>
/* custom css */
.td_uid_19_607d48bb8df9b_rand {
                    padding: 21px;
                }
                
                .td_uid_19_607d48bb8df9b_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_19_607d48bb8df9b_rand .tdb-author-photo,
                .td_uid_19_607d48bb8df9b_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_19_607d48bb8df9b_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_19_607d48bb8df9b_rand .tdb-author-photo {
                    width: 117px;
                }
                
                .td_uid_19_607d48bb8df9b_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
                .td_uid_19_607d48bb8df9b_rand .tdb-author-photo img {
                    border-radius: 50px;
                }
                
                
                
                
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_19_607d48bb8df9b_rand .tdb-social-item {
				    margin: 10px 20px 10px 0;
				}
				
				
				.td_uid_19_607d48bb8df9b_rand .tdb-author-name {
					font-family:Montserrat !important;
				}
				
				.td_uid_19_607d48bb8df9b_rand .tdb-author-descr {
					font-family:Montserrat !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_19_607d48bb8df9b_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_19_607d48bb8df9b_rand {
                    border: 0px solid #ededed;
                }
                
                
				.td_uid_19_607d48bb8df9b_rand .tdb-author-descr {
					font-family:Montserrat !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_19_607d48bb8df9b_rand {
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.clarkedailynews.com/author/gp_admin" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e389715e021534265115f7663519b5c2?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e389715e021534265115f7663519b5c2?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.clarkedailynews.com/author/gp_admin" class="tdb-author-name">Emma Dylan</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_20_607d48bb8e713_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_607d48bb8e713" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_607d48bb8e713_rand{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_607d48bb8e713_rand{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_607d48bb8e713_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.4 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_607d48bb8e713_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_20_607d48bb8e713_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:12px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html">How are PDF Conversion Tools Important to Digital Business?</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html">Involved in a car accident in California? Know the basics here!</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_21_607d48bb8efa0_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="td_uid_21_607d48bb8efa0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_21_607d48bb8efa0_rand{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_21_607d48bb8efa0 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.clarkedailynews.com/category/health" class="td-post-category">Health</a>                    <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/laser-vs-traditional-cosmetic-surgery.html" rel="bookmark" class="td-image-wrap" title="Laser vs. Traditional Cosmetic Surgery"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/02/Laser-vs.-Traditional-Cosmetic-Surgery-696x464.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/laser-vs-traditional-cosmetic-surgery.html" rel="bookmark" title="Laser vs. Traditional Cosmetic Surgery">Laser vs. Traditional Cosmetic Surgery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T09:36:43+00:00" >February 26, 2021</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/laser-vs-traditional-cosmetic-surgery.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">We all want to look presentable. So, whether it’s a neck-lift, eyelid shaping, or cataract surgery, you can always walk that extra mile, just...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/laser-vs-traditional-cosmetic-surgery.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.clarkedailynews.com/category/health" class="td-post-category">Health</a>                    <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/a-complete-guide-to-the-different-careers-in-dentistry.html" rel="bookmark" class="td-image-wrap" title="A Complete Guide to the Different Careers in Dentistry"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2020/11/load-image-1-696x464.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/a-complete-guide-to-the-different-careers-in-dentistry.html" rel="bookmark" title="A Complete Guide to the Different Careers in Dentistry">A Complete Guide to the Different Careers in Dentistry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-21T10:57:41+00:00" >November 21, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/a-complete-guide-to-the-different-careers-in-dentistry.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Are you looking to pursue a career in dentistry?
There were over 25,000 students enrolled in dental education programs in 2019. This means that, by...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/a-complete-guide-to-the-different-careers-in-dentistry.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.clarkedailynews.com/category/health" class="td-post-category">Health</a>                    <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/tips-for-running-a-successful-dental-practice.html" rel="bookmark" class="td-image-wrap" title="Tips For Running A Successful Dental Practice"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2020/10/Running-A-Successful-Dental-Practice-696x409.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/tips-for-running-a-successful-dental-practice.html" rel="bookmark" title="Tips For Running A Successful Dental Practice">Tips For Running A Successful Dental Practice</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-03T12:24:08+00:00" >October 3, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/tips-for-running-a-successful-dental-practice.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Running a successful dental practice is not like running any other business as it has the essence of service embedded in it. Apart from...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/tips-for-running-a-successful-dental-practice.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.clarkedailynews.com/category/health" class="td-post-category">Health</a>                    <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/5-ways-for-a-healthy-breakfast.html" rel="bookmark" class="td-image-wrap" title="5 Ways For A Healthy Breakfast"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2020/09/Healthy-Breakfast01-696x464.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/5-ways-for-a-healthy-breakfast.html" rel="bookmark" title="5 Ways For A Healthy Breakfast">5 Ways For A Healthy Breakfast</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T03:55:56+00:00" >September 20, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/5-ways-for-a-healthy-breakfast.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Raise your hand if you think breakfast is the best meal of the day? We certainly do! Nothing is better than beginning your day...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/5-ways-for-a-healthy-breakfast.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments td_uid_22_607d48bb94735_rand tdb-comm-layout1 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_22_607d48bb94735" >
<style>
/* custom css */
.td_uid_22_607d48bb94735_rand .td-block-title a,
				.td_uid_22_607d48bb94735_rand .td-block-title span {
					font-family:Montserrat !important;font-weight:700 !important;
				}
				
				.td_uid_22_607d48bb94735_rand cite {
					text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_22_607d48bb94735_rand .comment-form .submit {
					text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_23_607d48bb959ea_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_23_607d48bb959ea_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_24_607d48bb95bba_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_24_607d48bb95bba" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_24_607d48bb95bba class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/common-birth-injuries-that-may-require-getting-a-lawyer.html" rel="bookmark" class="td-image-wrap" title="Common Birth Injuries That May Require Getting a Lawyer"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/04/Attorney-696x464.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/common-birth-injuries-that-may-require-getting-a-lawyer.html" rel="bookmark" title="Common Birth Injuries That May Require Getting a Lawyer">Common Birth Injuries That May Require Getting a Lawyer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.clarkedailynews.com/category/law" class="td-post-category">Law</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-19T07:53:02+00:00" >April 19, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/common-birth-injuries-that-may-require-getting-a-lawyer.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A birth injury is the type of injury or damage that often occurs during the birthing process, usually during the transit of a baby...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/common-birth-injuries-that-may-require-getting-a-lawyer.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html" rel="bookmark" class="td-image-wrap" title="Involved in a car accident in California? Know the basics here!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/04/car-accident-10-696x522.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html" rel="bookmark" title="Involved in a car accident in California? Know the basics here!">Involved in a car accident in California? Know the basics here!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.clarkedailynews.com/category/law" class="td-post-category">Law</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:17:01+00:00" >April 15, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Car accidents are unfortunate and can have serious consequences. If you, or a loved one, get injured in such a car accident, one of...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" rel="bookmark" class="td-image-wrap" title="Understanding electrosurgery and the equipment needed to perform it"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery-696x466.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" rel="bookmark" title="Understanding electrosurgery and the equipment needed to perform it">Understanding electrosurgery and the equipment needed to perform it</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.clarkedailynews.com/category/health" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T06:21:20+00:00" >April 14, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Nowadays, one of the key products a doctor’s office should have are electrosurgery tools. But before you decide on what types of equipment you...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html" rel="bookmark" class="td-image-wrap" title="How are PDF Conversion Tools Important to Digital Business?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/04/PDF-Conversion-Tools--696x218.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html" rel="bookmark" title="How are PDF Conversion Tools Important to Digital Business?">How are PDF Conversion Tools Important to Digital Business?</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.clarkedailynews.com/category/business" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T09:05:35+00:00" >April 8, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">PDF file formats are perceived to be versatile formats in the business world. Ever since digitalization, the concept of paper billing has been profusely...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.clarkedailynews.com/three-common-injuries-that-workers-compensation-covers.html" rel="bookmark" class="td-image-wrap" title="Three Common Injuries that Workers’ Compensation Covers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.clarkedailynews.com/wp-content/uploads/2021/04/Injuries-that-Workers-696x453.jpeg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.clarkedailynews.com/three-common-injuries-that-workers-compensation-covers.html" rel="bookmark" title="Three Common Injuries that Workers’ Compensation Covers">Three Common Injuries that Workers’ Compensation Covers</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.clarkedailynews.com/category/law" class="td-post-category">Law</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.clarkedailynews.com/author/gp_admin">Emma Dylan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-02T11:28:12+00:00" >April 2, 2021</time></span>                            <div class="td-module-comments"><a href="https://www.clarkedailynews.com/three-common-injuries-that-workers-compensation-covers.html#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Workplace accidents do happen and can lead to victims suffering from injuries that be mild or serious. If this happens to you, you should...</div>
                    <div class="td-read-more">
                        <a href="https://www.clarkedailynews.com/three-common-injuries-that-workers-compensation-covers.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_607d48bb95bba" data-td_block_id="td_uid_24_607d48bb95bba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_607d48bb95bba" data-td_block_id="td_uid_24_607d48bb95bba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_25_607d48bb99a18_rand td_block_template_1">
<style>
/* custom css */
.td_uid_25_607d48bb99a18_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_25_607d48bb99a18_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#" target="_blank"><img src="https://clarkedailynews.com/wp-content/uploads/2020/01/rec.jpg"/></a></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emma Dylan"></span><meta itemprop="datePublished" content="2021-04-14T06:21:20+00:00"><meta itemprop="dateModified" content="2021-04-14T06:21:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://clarkedailynews.com/wp-content/uploads/2020/01/clarkedailynews.png"></span><meta itemprop="name" content="Clarke Daily News"></span><meta itemprop="headline" content="Understanding electrosurgery and the equipment needed to perform it"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.clarkedailynews.com/wp-content/uploads/2021/04/Understanding-electrosurgery.jpg"><meta itemprop="width" content="798"><meta itemprop="height" content="534"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.clarkedailynews.com/common-birth-injuries-that-may-require-getting-a-lawyer.html">Common Birth Injuries That May Require Getting a Lawyer</a>
									</li>
											<li>
					<a href="https://www.clarkedailynews.com/involved-in-a-car-accident-in-california-know-the-basics-here.html">Involved in a car accident in California? Know the basics here!</a>
									</li>
											<li>
					<a href="https://www.clarkedailynews.com/understanding-electrosurgery-and-the-equipment-needed-to-perform-it.html" aria-current="page">Understanding electrosurgery and the equipment needed to perform it</a>
									</li>
											<li>
					<a href="https://www.clarkedailynews.com/how-are-pdf-conversion-tools-important-to-digital-business.html">How are PDF Conversion Tools Important to Digital Business?</a>
									</li>
											<li>
					<a href="https://www.clarkedailynews.com/three-common-injuries-that-workers-compensation-covers.html">Three Common Injuries that Workers’ Compensation Covers</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.clarkedailynews.com/2021/04/01" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://www.clarkedailynews.com/2021/04/02" aria-label="Posts published on April 2, 2021">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="https://www.clarkedailynews.com/2021/04/08" aria-label="Posts published on April 8, 2021">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td><a href="https://www.clarkedailynews.com/2021/04/14" aria-label="Posts published on April 14, 2021">14</a></td><td><a href="https://www.clarkedailynews.com/2021/04/15" aria-label="Posts published on April 15, 2021">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td id="today"><a href="https://www.clarkedailynews.com/2021/04/19" aria-label="Posts published on April 19, 2021">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.clarkedailynews.com/2021/03">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href='https://www.clarkedailynews.com/2021/04'>April 2021</a></li>
	<li><a href='https://www.clarkedailynews.com/2021/03'>March 2021</a></li>
	<li><a href='https://www.clarkedailynews.com/2021/02'>February 2021</a></li>
	<li><a href='https://www.clarkedailynews.com/2021/01'>January 2021</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/12'>December 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/11'>November 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/10'>October 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/09'>September 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/08'>August 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/07'>July 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/06'>June 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/05'>May 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/04'>April 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/03'>March 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/02'>February 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2020/01'>January 2020</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/12'>December 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/11'>November 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/10'>October 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/09'>September 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/08'>August 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/07'>July 2019</a></li>
	<li><a href='https://www.clarkedailynews.com/2019/06'>June 2019</a></li>
			</ul>

			</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; COPYRIGHT @2020 Clarke Daily News. All Rights Reserved.            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 607d48bb9b33e
    -->

    <script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.clarkedailynews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.clarkedailynews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "cbaac3da4e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.clarkedailynews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.clarkedailynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.clarkedailynews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.clarkedailynews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>